RCE Foto






Login LogoutIscriviti a JuzaPhoto!
JuzaPhoto utilizza cookies tecnici e cookies di terze parti per ottimizzare la navigazione e per rendere possibile il funzionamento della maggior parte delle pagine; ad esempio, è necessario l'utilizzo dei cookie per registarsi e fare il login (maggiori informazioni).

Proseguendo nella navigazione, acconsenti all'utilizzo dei cookie e confermi di aver letto e accettato i Termini di utilizzo e Privacy.

OK, confermo

riparazione obiettivo: un'odissea, come procedere? quanto è grave?


  1. Forum
  2. »
  3. Obiettivi
  4. » riparazione obiettivo: un'odissea, come procedere? quanto è grave?





avatarjunior
inviato il 16 Giugno 2020 ore 16:56

non posso dire buongiorno, in quanto certamente non lo è per me...
ma ringrazio preventivamente chi mi darà il suo parere professionale in merito.

premessa: non dirò chi è il riparatore per ora, nè l'obiettivo, in quanto la deduzione sarebbe ovvia.
voglio quindi capire cosa ne pensate della situazione in generale... ma più nel particolare che valutiate le foto che allego e mi diciate come procedereste ora voi, se foste in me.

la storia:
l'obiettivo in questione è sempre stato di una lentezza notevole in AF. ma ho sempre letto in giro che era un "contro" di questa lente e son passato sopra... finchè nei miei viaggi in giro per il mondo, l'obiettivo ha cominciato a fallire l'AF sempre più spesso... bloccando lo scatto con ricerche infinite, fino ad arrivare a blocchi totali ingiustificati e frequentissimi. a volte un "spegni e riaccendi" bastava a farlo riprendere, a volte il cambio dei selettori sul barilotto... nulla di chiaro e sensato... ed è diventato un terno al lotto il suo utilizzo.
Ebbene a Gennaio mi sono finalmente deciso e ho spedito il tutto, body Canon 7D inclusa, per una valutazione e riparazione.
(qui si aprirebbe la prima parentesi sul body, poichè il riparatore mi disse di poter sistemare anche quello... calotta flash guasta... mentre invece è stato in grado soltanto di fare la pulizia del sensore...)
valutando han riscontrato il difetto, preventivato e segnalato che lo stabilizzatore con questo corpo macchina per qualche motivo "non si attiva" ma con i loro body e la diagnostica del brand va tutto... quindi colpa del mio body.
(seconda parentesi... la calotta e questo fantomatico "problema di comunicazione con stabilizzatore" mi han portato a mandare poi il body anche a Canon Italia... che non ha riscontrato ALCUN problema sull'uso di ottiche stabilizzate)

accetto il preventivo, attendo, ricevo il tutto.
siamo in periodo lockdown, faccio due prove rapidissime, rimpacchetto tutto e spedisco a Canon il body 7D.
nel frattempo la mia compagna riprende l'interesse per la fotografia e tira fuori dal nulla una Canon 100D nuova di stecca... alchè la invito a provare l'obiettivo "riparato" e divertirsi un pò: giornata rovinata totalmente visto che dopo 3 scatti si blocca completamente e in AF non ne vuole sapere di funzionare minimamente.
incavolato come una biscia torno a casa e faccio altre mille prove. niente.
la 7D torna qualche settimana fa, sistemata, pulita e con il loro commento sulla stabilizzazione dell'ottiche: tutto funziona.
rimonto questo dannato obiettivo e non va nulla.

contatto allora il primo riparatore e segnalo il tutto allegando due video in cui mostro il problema tramite il live view. (non funziona nemmeno in modalità normale)
discutiamo brevemente sul fatto che non ho nessuna intenzione di pagare io le spedizioni e mi prenota un ritiro.

siamo alla fine... scusate la lungaggine...
appena ritirato il pacco dal corriere... estraggo l'obiettivo, guardo le lenti e vedo qualche granello... e già mi girano. guardo meglio... E C'E' UN ALONE MOSTRUOSO INTERNO. ora, il mio tono denota il mio giramento di zebedei. se volete ignoratelo e guardate soltanto le foto qui sotto e datemi un parere.
voglio sapere:
-quanto girerebbero a voi
-quanto lo ritenete grave
-come verifico al meglio quanto influisce sugli scatti
-come procedo con il riparatore? io son rimasto basito già solo dai granelli di un prodotto appena uscito dal laboratorio... PER LA SECONDA VOLTA!

...l'AF ora funziona. lo stabilizzatore pure. Confuso

imagizer.imageshack.com/img924/2544/UUNQaH.jpg
imagizer.imageshack.com/img922/4126/JxaQtR.jpg


avatarjunior
inviato il 17 Giugno 2020 ore 9:07

Nessuno? :(

avatarsenior
inviato il 17 Giugno 2020 ore 9:15

L'hanno smontato e "pulito" con il cu-lo.
Verifica se l'alone inficia le foto: treppiede, stesso soggetto, enne scatti dal diaframma più a perto via via chiudi.

Se inificia dovrai rimandarlo.
In caso contrario puoi anche tenerlo così.

In ogni caso queste foto dovrai mandarle al "riparatore", perché proprio non ci siamo.


avatarsenior
inviato il 17 Giugno 2020 ore 9:31

Non capisco dove sono alone e polvere, se all'esterno basta che prendi pompetta e panno od una lenspen e pulisci, se all'interno invece è una noia. Essendo la lente frontale la polvere è del tutto ininfluente, l'alone invece andrebbe valutato in controluce, potrebbe dare fastidio.

avatarjunior
inviato il 17 Giugno 2020 ore 9:46

Come non li vedi?
Sulla seconda foto si vedono chiaramente almeno 4 granelli sparsi sulla lente.
E vabbeh li tolgo...
Ma a sinistra, dentro la lente, si vede chiaramente un alone tipo il filo gelatinoso che tiene attaccato l'albume al guscio dell'uovo... presente si? A me ricorda proprio quello..

Tenerlo così? Stavo forse per venderlo... chi cavolo lo compra così?
Per le prove, ho paura che senza un soggetto uniforme sia difficile da notare... ma non so cosa usare... questa sera mi metto.

avatarjunior
inviato il 17 Giugno 2020 ore 11:01

Potrebbe dare fastidio nei controluce, ma chi ti ha fatto il lavoro? Centro autorizzato?

avatarjunior
inviato il 17 Giugno 2020 ore 11:13

Arus
l'alone potrebbe essere il residuo del liquido usato per la pulizia; se è esterno, come ti ha già detto PaoloPgC, basta un panno in microfibra o una cartina Tiffen col suo liquido di pulizia. Prova ;-)

avatarjunior
inviato il 17 Giugno 2020 ore 11:16

Io invierei ancora una volta la lente al riparatore. Non è accettabile una mancanza di questo genere... nella seconda foto si vede benissimo l'alone

avatarsenior
inviato il 17 Giugno 2020 ore 11:17

Una domanda, il centro di assistenza è in provincia di Milano (sud) ?

avatarjunior
inviato il 17 Giugno 2020 ore 11:28

Io prima di far ripartire la giostra verificherei se l'alone è esterno ;-)

avatarsenior
inviato il 17 Giugno 2020 ore 11:28

-come verifico al meglio quanto influisce sugli scatti

Posso dare una mano solo su questo, inquadra un muro bianco, metti in manuale, tutto fuori fuoco, strizza il diaframma al massimo possibile (f/32) alla minima distanza di fuoco.
Se lo vedi, inficia, se non lo vedi, non inficia...
Se l'alone è esterno puliscilo pure, se è interno devi rimandarla indietro oppure no. Se non lo fai, però, l'unico dubbio da risolvere è che non sia liquido che alla lunga possa rovinare i rivestimenti della lente o attirare e far proliferare muffe e/o funghi.

avatarjunior
inviato il 17 Giugno 2020 ore 11:45

È interno al 100%.
Di esterno solo 4-5 granellini e un paio sulla lente posteriore... che me li fanno girare, per la mancanza di professionalità, ma so bene come levare.

Per ora preferisco non fare nomi. Ufficiale comunque, si. Sto aspettando la loro chiamata dopo avergli inviato una mail con le foto.

Grazie blackbird per la dritta. Dopo provo. Ma metto tutto fuori fuoco a infinito, posizionandomi alla minima distanza di messa a fuoco? Ho capito bene?

avatarsenior
inviato il 17 Giugno 2020 ore 11:52

Penso proprio di si!
O quanto meno, Cicala nell'articolo in cui rimuovevano la mosca dal 70-200 2.8 faceva così per vederla (e tieni conto che NON la vedeva fino a f13! Eeeek!!!).
Verifica anche tu se non fossi stato io a leggere male:
www.dpreview.com/news/0382070598/lensrentals-found-a-dead-fly-hidden-i
Stopped down to F22 and zoomed out to 70mm

Quindi metti lo zoom alla focale minima, minima distanza di messa a fuoco, fuoco su infinito, diaframma chiuso al massimo...

avatarsenior
inviato il 17 Giugno 2020 ore 12:19

Si vede, ni, non si vede fino A f: xx, questo non può essere una scusante, se mando un prodotto in assistenza, cioè da un professionista, pretendo che il lavoro sia fatto a regola d'arte, in caso contrario questo *non* è un professionista.

avatarsenior
inviato il 17 Giugno 2020 ore 12:25

E' ovviamente una prova fatta per fare e nulla più, che l'alone non ci debba essere è fuori discussione...

Che cosa ne pensi di questo argomento?


Vuoi dire la tua? Per partecipare alla discussione iscriviti a JuzaPhoto, è semplice e gratuito!

Non solo: iscrivendoti potrai creare una tua pagina personale, pubblicare foto, ricevere commenti e sfruttare tutte le funzionalità di JuzaPhoto. Con oltre 195000 iscritti, c'è spazio per tutti, dal principiante al professionista.





15 Luglio 2020

Metti la tua pubblicità
su JuzaPhoto (info)


 ^

JuzaPhoto contiene link affiliati Amazon ed Ebay e riceve un compenso in caso di acquisto attraverso link affiliati.

Versione per smartphone - juza.ea@gmail.com - Termini di utilizzo e Privacy - P. IVA 01501900334 - REA 167997- PEC juzaphoto@pec.it

www.juzaphoto.com - www.autoelettrica101.it

Possa la Bellezza Essere Ovunque Attorno a Me